1. Use Payment module like Flipkart, Myntra , Snapdeal 
  2. Credit Card, Debit Card, Net Banking Supported 
  3. Visa, Mastercard, American Express and Diners Club cards in Credit Card 
  4. Visa, Mastercard, Maestro and Rupay cards in Debit Card 
  5. Various banks supported in Net banking 
  6. List of cards and banks are provided by PayU 
  7. Card validations API used and tested with all types of Indian Cards and patterns
  8. Expiry date validation, name, card number, and cvv validations are set in place,
  9. Beautiful layout feel like a details are getting entered in card
  10. Validate as details are filled, algorithm identifies the card from pattern and displays
  11. No role of PayU, user redirects directly to bank in Net Banking, and also to bank for OTP in Card transaction.
  12. Incase the bank server is down, or Bank is no longer associated with PayU, the transaction does not fail, then user goes to PayU to choose different bank.

 

Please note the seamless module will not work on PayuMoney Merchant account. If you still need this send us your email or create a support ticket , we will notify you when PayuMoney releases Seamless API 

    See the demo and contact support for any questions.

    Note: SSL certificate is advised to you any seamless module in your site, however module will work without SSL certificate.

    Looks best with our Best Checkout and works with all checkout. Do consider buying Best Checkout 

    Below are the test card details for doing a test transaction in the testing mode

    Demo Details : 

    Merchant Key: gtKFFx

    SALT: eCwWELxi

    CardName: Any name

    CardNumber: 5123 4567 8901 2346

    CVV: 123

    Expiry: May 2017

    PayUBiz India Seamless module
    Use Payment module like Flipkart, Myntra , Snapdeal
    Buying Options
    Price : $50.03
    Demo Links

    Specification

    Compatible version 1.5.1, 1.5.1.1, 1.5.1.2, 1.5.1.3, 1.5.2, 1.5.2.1, 1.5.3, 1.5.3.1, 1.5.4, 1.5.4.1, 1.5.5, 1.5.5.1, 1.5.6, 1.5.6.1, 1.5.6.2, 1.5.6.3, 1.5.6.4, 2.0.0.0, 2.0.1.0, 2.0.1.1, 2.0.2.0, 2.0.3.1, 2.1.0.1, 2.1.0.2,2.2.0.0,2.3.0.0,2.3.0.1,2.3.0.2
    Required vQmod No